Queste sono alcune advisory di problemi di sicurezza. In molti casi sono superate e sono conservate solo per motivi d'archivio.
  • Una piccola patch per questa vulnerabilità di FormMail. La versione corrente (1.92) è vulnerabile anche se non elencata su SecurityFocus. Per cortesia, notate che sarebbe molto, molto, molto meglio sostituire del tutto quello script con una alternativa più sicura (ad esempio questa)
  • Un bug di Outlook Express versione 5.5: i caratteri // a inizio riga vengono erroneamente convertiti creando una URL cliccabile. (Inglese)
  • Un altro bug di Outlook Express versione 5, 5.5 e 6: in questo caso si tratta di un DOS che fa crashare il client (Inglese)
  • Un problema con i software di firma digitale, che accettano documenti in formato dinamico Word senza fornire alcun avvertimento sull'inaffidabilità del contenuto firmato.